WordPress.org

Ready to get started?Download WordPress

Forums

Downgrade to 3.05 (5 posts)

  1. moemontreal
    Member
    Posted 3 years ago #

    Hi guys,

    I have a major problem now on my site, after upgrading to 3.1.

    My RTL plugin is not working (its a function to write from Right to left i need this for my Arabic posts) it vanished right after the 3.1 update

    Plus the flash Embed button problem, it vanished as well with the new update.

    so is there a way to get these options back? if not can i downgrade to 3.05 in a safe way so i wont lose anything on my site.

    Any help will be great,
    Thanks,

    Moe Montreal

  2. Plus the flash Embed button problem, it vanished as well with the new update.

    The video embed? Yeah. It's gone and not coming back.

    My RTL plugin is not working (its a function to write from Right to left i need this for my Arabic posts) it vanished right after the 3.1 update

    What plugin?

    if not can i downgrade to 3.05 in a safe way so i wont lose anything on my site.

    Did you make a backup of the DB beforehand? If not, no there's no really safe way.

  3. moemontreal
    Member
    Posted 3 years ago #

    WP-RTL (Plugin)

    Adds two buttons to the TinyMCE editor to enable writing text in Left to Right (LTR) and Right to Left (RTL) directions.

    Is there another way to fix this problem without the WP-RTL plugin

    ---

    No my last DB backup was 2days ago :(

  4. Aha. It uses TinyMCE which changed. Yeah, you'll need to get the plugin updated :/ I tagged it so hopefully the author sees.

  5. fduraibi
    Member
    Posted 2 years ago #

    I just saw this, I knew this is a very old post, but thought i need to reply and be in the loop just in case there is another issue.

    I have been using my plugin with no issue with almost all of WP versions 3.x. Most problems that I have seen are caused by other plugins interfering with mine. Since my plugin is very simple in it just re-enable the RTL feature which already comes with the TinyMCE editor.

    I have just upgraded my WP to 3.3, tested the RTL buttons and they work fine. I hope you were able to resolve the issue.

Topic Closed

This topic has been closed to new replies.

About this Topic