WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Down Grade (6 posts)

  1. Dilyar
    Member
    Posted 7 months ago #

    I upgraded to 3.8 using the beta tester and now I am regretting it because a lot of my plugins do not support this version. How can I downgrade back to the solid version?

  2. WPMU DEV
    Member
    Posted 7 months ago #

    Hi @Dilyar,

    I hope you are well today.

    The WordPress Beta Tester plugin displays following note

    Please note: Once you have switched your blog to one of these beta versions of software, it will not always be possible to downgrade, as the database structure may be updated during the development of a major release.

    The WordPress Beta Tester plugin developer stated here http://wordpress.org/support/topic/plugin-wordpress-beta-tester-switching-to-stable-releases?replies=6#post-1743246 that Just uninstalling the plugin won't downgrade your site

    Therefore you have to download latest stable WordPress version from here http://wordpress.org/download/ and install it manually by following the steps mentioned on this page http://codex.wordpress.org/Installing_WordPress
    just make sure to take backup before doing it so that if anything goes wrong, you can restore it.

    Best Regards,

  3. Keep in mind, a plugin not supporting 3.8 and a plugin not working on 3.8 are totally separate things.

  4. Dilyar
    Member
    Posted 7 months ago #

    @mika how are these two different things?

  5. Dilyar
    Member
    Posted 7 months ago #

    @dev

    Hey, thansk for the responce. So when i put that file in, file zilla will copy and replace right? nothing will be lost.

    1. A plugin that doesn't work on 3.8 is not supported on 3.8
    2. A plugin that WORKS on 3.8 may not be supported by the dev on 3.8
    3. A plugin that has not be tested on 3.8 may still work on 3.8

    So unless you have a plugin that actually doesn't work on 3.8, don't worry if the plugin page says something line "Compatible up to: 3.7.1"

    That does not mean it's NOT compatible on 3.8, just that the plugin dev hasn;t updated it yet.:)

    Deleting the WP core files to reinstall is harmless. Your blog will keep working.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.