WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Pin It Button For Images
[resolved] Double Site Title (6 posts)

  1. BigDogSF
    Member
    Posted 11 months ago #

    Hi

    First off, the plugin works nicely and I have had no real issue with it.

    I have it set-up as static/page_title/link_to_individual_post. Image selector="div.jpibfi_container img". Single Posts and Blog Pages only.

    There is one small issue that I would like to address that I cannot figure out. When go to do a pin my website name is appearing 2x in the Pin description box as follows:

    Angel View Thrift Mart Palm Springs | CollectorsBlueBookCollectorsBlueBook

    I tried all the different settings, but I come back to the page_title setting because it provides the name of the custom post type listing page.

    So why is the CollectorsBluebookCollectrsBluebook appearing 2x? And is there an easy way to clean this up?

    Regards,
    Will

    http://wordpress.org/plugins/jquery-pin-it-button-for-images/

  2. mrsztuczkens
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    please activate the debug mode in the plugin and post the URL of the website.

  3. BigDogSF
    Member
    Posted 11 months ago #

    My apologies...I did forget to post the website. Debug is active.

    The First link is an example page where I am using the pin-it feature.

    http://www.collectorsbluebook.com/collectible_dealer/20-first-modern-vintage/

    The websites main address is:

    http://www.collectorsbluebook.com/

    Regards,
    Will

  4. mrsztuczkens
    Member
    Plugin Author

    Posted 11 months ago #

    The page title setting adds the page title as the description of the pin. On the example page the title tag looks like this:
    <title>20 First Modern and Vintage | CollectorsBlueBookCollectorsBlueBook</title> so the pin description is 20 First Modern and Vintage | CollectorsBlueBookCollectorsBlueBook. Fix your page title and the pin description will be fine.

  5. BigDogSF
    Member
    Posted 11 months ago #

    Alright...got it...this was caused by the title tag default settings in the SEO Ultimate plugin..thanks!

  6. mrsztuczkens
    Member
    Plugin Author

    Posted 11 months ago #

    You're welcome.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.