WordPress.org

Ready to get started?Download WordPress

Forums

I Recommend This
[resolved] Double quote (4 posts)

  1. Matt
    Member
    Posted 1 year ago #

    1 - Load up dot-irecommendthis.php.
    2 - find on page "" (double quotation).
    3 - change to " (single quotation).

    See (2 instances):
    return '<span class="dot-irecommendthis-count">'. $recommended .'</span> <span class=""dot-irecommendthis-suffix">'. $suffix .'</span>';

    return '<span class="dot-irecommendthis-count">'. $recommended .'</span> <span class=""dot-irecommendthis-suffix">'. $suffix .'</span>';

    http://wordpress.org/extend/plugins/i-recommend-this/

  2. Harish Chouhan
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Thanks for pointing that out. Just rolled in the updated version. You can download it directly from http://wordpress.org/extend/plugins/i-recommend-this/ or wait for a day for the update option to show up in your WordPress dashboard.

  3. Matt
    Member
    Posted 1 year ago #

    Excellent - thanks for the fix (it wasn't really breaking anything, just a tad annoying to have to keep editing out the double quotes when the plugin would update).

  4. Harish Chouhan
    Member
    Plugin Author

    Posted 1 year ago #

    Hey no worries. I am glad you pointed it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.