Ready to get started?Download WordPress


WordPress SEO by Yoast
Double posting of tag.. (1 post)

  1. Daniel
    Posted 1 year ago #

    WordPress version:
    WordPress SEO version:

    I did this:
    Installed the plugin and activated it.
    I expected the plugin to do this:
    In the title of the webpage:
    (post/page) |my company name in the web browser

    aka (html meta tag title: <title>(post/page) |my company name </title>)

    Instead it did this:
    (post/page) | my company name | my company name

    The plug writes in the title into the webpage, but the fields are already there! No need to have the plugin to do something that is already done automatically without the plugin!

    How can I disable this function of writing/printing the title in your plugin "WordPress SEO by Yoast"?

    Maybe I'm blind :-), but I could not find anywhere in the plugin a setting to disable this.

    Thank you.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic