WordPress.org

Ready to get started?Download WordPress

Forums

WP slabText
double pipes in page contents not working? (2 posts)

  1. atblue
    Member
    Posted 1 year ago #

    How can I pick up the double pipes in a page body contents post? I am calling the parent element class name of "slab" and I have it leading off my page body contents post (not the page title or subject of a post) and its not picking it up. Am I doing something wrong? This is the code:

    <div class="slab"><h1>STUNNING 360 DEGREE PHOTOGRAPHY.||ELEGANT, UNCLUTTERED INTERFACE DESIGN.||AND FEATURES YOU WON'T FIND ANYWHERE ELSE.</h1></div>

    Thanks.
    C

    http://wordpress.org/extend/plugins/wp-slabtext/

  2. PixelBozo
    Member
    Posted 1 year ago #

    I am having the same problem. The double pipe || does NOT work, even though I have gone to the specific post page and checked:

    Activate
    Use ||(double-pipe) for dividing the title

    Instead, what happens is that the text expands to the full width of the page as it should, but the || shows up as text instead of a line break. What is up?

    I have use the used the class parent as such:

    <div class="text_header_1">
    <p style="font-size: 2.5em; line-height: 1em; text-align: center;">New Media World || Broadcasting || Center</p></div>

    It is a great plug-in, but unfortunately not much use if all the functionality isn't there.

    Please help. Thanks so much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.