WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Double Meteor Slides in the Page of the Posts + Default Header (3 posts)

  1. gianbrigu
    Member
    Posted 2 years ago #

    Hi, Meteor Slides work in all my pages, but in the page of the posts (suiteliberty.com/il-blog-di-suite-liberty) I see two meteor slides and the default Header. I'd like if it remained only the meteor slides. Can you help me. I am not very expert. Thanks in advance for your answer.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. robotor
    Member
    Posted 2 years ago #

    Looks to me like you need to make your index template (the default template for the page of posts) more like your page template.

  3. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    How are you adding the slideshow, using the shortcode in the Weaver header options?

    You have some pages with a slideshow and header image, you might want to disable the header image: http://suiteliberty.com/ecco-linverno/

    One thing that might be causing issues is the Facebook share plugin you are using, it is injecting the buttons into some locations it shouldn't, like in the slideshow. Try deactivating that to see if it changes anything. There are a lot of Facebook plugins to choose from, I'd think about trying some other ones.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic