WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Double Forward Slash In Images (3 posts)

  1. ptvguy
    Member
    Posted 5 years ago #

    For some reason, I'm getting an extra forward slash added to all my images right before the image filename:

    /wp-content/uploads//image.jpg

    I can delete it fine when I insert images in posts or pages, but, unfortunately, it's automatically added to the images in searches and other content. (http://www2.soptv.org/?s=term) I cannot figure out where that's coming from. Any help would be greatly appreciated.

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Make sure that you have set correct path in wordpress admin area -> settings -> miscellaneous..it should be: /wp-content/uploads rather than: /wp-content/uploads/ [one slash at end]

    If it is then remove it save the settings.

    Thanks,

    Shane G.

  3. ptvguy
    Member
    Posted 5 years ago #

    Okay, I feel like an idiot. It's fixed now. Thanks, Shane.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags