WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Double Author Display (10 posts)

  1. kamenzy
    Member
    Posted 1 year ago #

    Hi there! Love the new author box, I'm sure I'm missing something simple here - since installing the author box, I have 2 author boxes showing up on my posts - Please see - http://tej.as/hello-world/

    Any inputs on how to remove the default one and keep your author box will be appreciate. Thanks!

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I see only one author box. If you want to remove the author box hardcoded into your theme:

    1. You need to ask support for the theme you're using or

    2. Turn it off in the theme options menu, if it's there.

    3. There's also a way you can do this by altering your .PHP files, but if you're not a developer I don't suggest you do this.

  3. kamenzy
    Member
    Posted 1 year ago #

    Hi Dragan,

    Thanks for your quick reply! Luckily my theme has the author option and I was able to turn of the default box and keep Fancier Author Box.

    Thanks for this awesome author plugin, much better than the rest I've tried. Cheers!

    Issue Resolved!

  4. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure,

    Cheers

  5. anthonyctaylor
    Member
    Posted 1 year ago #

    Hi there,

    can you take a look at http://www.smestrategy.net

    Do you know why this would happen on the responsive theme?

    I can get it so it posts only the simple author, but its will double up if I post fancy.
    Thanks

  6. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I think the other author box is added by the theme, so you'll have to check theme documentation or get in touch with its author to see how to disable it.

  7. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Anthony,

    Same answer as above - You need to turn of the default author box in your theme options (if there's an option for that) or contact the theme developer about removing it.

  8. anthonyctaylor
    Member
    Posted 1 year ago #

    Thanks Guys

  9. mitchellwfox
    Member
    Posted 1 year ago #

    Having the same challenge too with http://blog.goodapril.com -- doesn't look like there's an option with my theme, "Hum", to disable. For now, I'll just put up with it and start looking for a new theme. Wanted you guys to know I had the issue, though.

  10. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for letting us know.

    Have you tried contacting the theme author about the issue or searching the WordPress.org forum on how to remove a theme's author box?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags