WordPress.org

Ready to get started?Download WordPress

Forums

Double Apostrophes Problem (2 posts)

  1. jbperkins
    Member
    Posted 2 years ago #

    Why am I getting two apostrophes when I've only type in one? This has occurred in multiple wordpress installs including a brand new with no active plugins. For example if I want type in "February's" it is published as "February''s". This occurs in the title and body of the post. The crazy thing is, if I update the post it will add another apostrophe each time. If I updated the post 5 times I would have this "February'''''''s".

    Why is this happening and what can I do?

  2. iamsmooney
    Member
    Posted 1 year ago #

    I'm having the same issue.

    I've disabled magic quotes by creating a php.ini (or php5.ini) file containing:
    ; Magic quotes for incoming GET/POST/Cookie data.
    magic_quotes_gpc = Off

    I put the file in my wordpress root as well as wp-admin folder. No luck even though my phpinfo() shows that magic_quotes are off.

    Also tried to remove the wptexturize filter for comments and content with no luck.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags