WordPress.org

Ready to get started?Download WordPress

Forums

Form Generator for WordPress
dont work in 3.8l (10 posts)

  1. mike022
    Member
    Posted 5 months ago #

    when activating, a page of code appear. Cant use the plugin cause wordpress becomme not readable with this anarchic code that appear

    https://wordpress.org/plugins/form-generator-powered-by-jotform/

  2. tmontg1
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Mike022,

    The plugin has been tested pretty thoroughly with the current version of WordPress. Are there any plugins that you're using that it might be interacting with? If you can send me a list of plugins you're using I'll take a look.

    Trevor

  3. mike022
    Member
    Posted 5 months ago #

    i have tried the plugin in wordpress 3.6 and 3.8.1 without any plugins in a simple theme that come with wordpress as native theme.

    the result is the same , when activating the plugin, a page of code apprears and wordpress become unusable

    i use it in wampserver ..note that all plugins work perfectly with wampserver localhost

    dont understand why it is doing that,never saw that problem before, and when i disactivate the plugin , everything is back to normal.

    thanks advanced

  4. godavid33
    Member
    Posted 5 months ago #

    I'm assuming that Mike is trying to say on the submissions page of the plugin, this error is thrown. Hope it helps.

    plugins/form-generator-powered-by-jotform/inc/PHPExcel.php on line 44

    Unfortunately, this plugin is nigh on unusable as Mike has stated. I think this can be fixed by adding a simple conditional to check if the function exists around that line.

    Cheers

  5. tmontg1
    Member
    Plugin Author

    Posted 4 months ago #

    Hi everyone,

    I just released an update. Let me know if the plguin is working for you now.

    Cheers!

  6. kimhydrangea
    Member
    Posted 4 months ago #

    I just newly installed it in the newest version of wordpress, and the "Connect with JotForm" blue button doesn't work, nor does it work when I manually put an API key in there.

  7. Juli77
    Member
    Posted 3 months ago #

    @tmontg1 - Same trouble here! Everything was working fine until the last WP update. Updated the plugin to most recent version too but still no connection with Jotform, neither with the API or the blue button. Stuck on the page saying Form generator is not active. Login or sign up.

  8. tmontg1
    Member
    Plugin Author

    Posted 3 months ago #

    Hello, it appears there is a problem with the JotForm API. Please trying opening up the JotForm website in another tab and logging in directly to there. Then go back to the plugin and try connecting again. At that point it should work.

  9. Juli77
    Member
    Posted 3 months ago #

    Just tried that, but afraid it's still not working. I'm still getting 'form generator not active'.

  10. Juli77
    Member
    Posted 3 months ago #

    Moved my site to local to see what I could do but the plugin works locally! Could it be that my host has php5.5 and I have php5.4.1 locally?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.