WordPress.org

Ready to get started?Download WordPress

Forums

Video Thumbnails
don't work (4 posts)

  1. stefanocps
    Member
    Posted 1 year ago #

    hi i have wordpress 3.5 and use twentytwelve. after installin and scannin for old post it put correctly thumbnail, but when i click on th epost i see the video AND the image thumbnail.so i delete all the thumnail and now it will not rebuild anymore any...i have unistalled and reinstalled..no way. it works if i put new post thiugh.how can i sort it?it might be a problem if one day it happen and cannot rebuild again
    thanks for support

    http://wordpress.org/extend/plugins/video-thumbnails/

  2. Pete
    Member
    Posted 1 year ago #

    Twentytwelve may be displaying featured images in the post as well as your embedded video. That's not a bug, it is just how the theme works. You will need to modify your template to display only the video.

    Have you deleted the featured images from the post edit page first? Then have you deleted them from the Media manager? If the images still exist in WordPress it's possible they are still attached to the post.

  3. stefanocps
    Member
    Posted 1 year ago #

    i know it is not a bug but still there is a problem
    if i want to display a thumbnail in the 2 column posts per category i need to set the featured image and then i will have the featured image en the post as well
    i need to find a solution for it
    but i have no clue

  4. Pete
    Member
    Posted 1 year ago #

    I'm not sure now what you are asking? If you want to show a featured image in the category page only and NOT on the single post page you must modify your template. If you want more help contact me http://bit.ly/UHR2WS

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.