WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Don't Upgrade to 3.5 -- Add Media Button Not Working (13 posts)

  1. mdesouza
    Member
    Posted 1 year ago #

    After I upgraded to 3.5 the add media button no longer worked. It is NOT worth upgrading if the add media button won't work like it once did.

  2. wphelpplease
    Member
    Posted 1 year ago #

    true have you found out a way to add video ?

  3. mdesouza
    Member
    Posted 1 year ago #

    Cannot add even a jpg file.

  4. agentok
    Member
    Posted 1 year ago #

    Same here i was going to make a post about this but i will just add onto this post that you made. if anyone from wordpress can give us feedback how to fix this problem please do FAST.
    thank you.

  5. David Trounce
    Member
    Posted 1 year ago #

    Ahh, is there any way of rolling back to previous version? 3.5 "quick edit", "edit permalink" and "media buttons" do not work.

  6. wphelpplease
    Member
    Posted 1 year ago #

    have no idea why no one will @ least answer my ? wonder if the 3.5 needs another media plugin

  7. agentok
    Member
    Posted 1 year ago #

    Well it looks like no oen has reported this bug to wordpress so i made a ticket in the dev bug report and i hope they can get this fixed FAST..

    davidtrounce

    Ahh, is there any way of rolling back to previous version? 3.5 "quick edit", "edit permalink" and "media buttons" do not work.

    There is a way to rollback wordpress ver 3.5 to ver 3.4.2 the fastest way is to FTP ver 3.4.2 and overlay it to the wordpress file BUT make sure you backup your main files!!

  8. mdesouza
    Member
    Posted 1 year ago #

    Seems like somebody at WordPress did not focus on quality control. Apparently, they rushed 3.5 out without first making certain this version worked as well as previous versions. I want to switch back to a previous version of WordPress in which the add media button actually works.

  9. Dion Hulse
    WordPress Dev
    Posted 1 year ago #

    A question to you all:

    Have you attempted the first steps of the troubleshooting 3.5 post?: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4
    That is, have you tried disabling plugins? Are you running one of the plugins listed on the above page that are known to be incompatible?

    If you can deactivate plugins, and find everything works, by re-enabling them one-by-one we can locate what plugin is causing the issue, and get the plugin fixed up.

  10. agentok
    Member
    Posted 1 year ago #

    Dion Hulse
    Hello i have found Two plugins:
    1) bbPress - This is the one causing the media buttons not to work.
    2) wpsc Support Tickets - This is causing an error on the fronpage

    Thank you.

  11. btofficefurniture
    Member
    Posted 1 year ago #

    Add tags and Add New Category also don't work.

  12. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Seems like somebody at WordPress did not focus on quality control.

    WordPress 3.5 has been in beta-testing since July. Did you get involved with this?

  13. GuardDawg
    Member
    Posted 1 year ago #

    I too am having a problem with the "Add Media" button in WordPress 3.5. I upgraded a week or so ago and all was fine. I even posted a few hours ago without a problem. Now, the add media button will not work. I see the shadow on top of the button as if it was acknowledging my click, but nothing happens. I have restarted my computer, cleared the cache, tried a different browser (from Firefox 17.0.1 to the latest version of Chrome), disabled my limited number for plugins, and I have even reinstalled WordPress. No luck. Any help here would be greatly appreciated.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.