WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] don;t show advanced search field (7 posts)

  1. webace
    Member
    Posted 7 months ago #

    Hello,
    I want to get ride of the advanced search field on the events page.
    Where can I turn it off?

    It is on http://www.wastedge.eu/extra/?page_id=87

    Webace

    http://wordpress.org/plugins/events-manager/

  2. rliverman
    Member
    Posted 7 months ago #

    You can change this under "settings > formatting > search form" and then change "Enable advanced fields?".

  3. webace
    Member
    Posted 7 months ago #

    Thanks!! That easy!!
    Is the white field to be removed from there as well? Do you know how?

    Webace

  4. rliverman
    Member
    Posted 7 months ago #

    Try going into "settings > pages" and then under the "events list / archives" tab turn off "show events search"

    Ryan

  5. webace
    Member
    Posted 7 months ago #

    Thanks!!
    That works!!
    Great!!

    Webace

  6. rliverman
    Member
    Posted 7 months ago #

    Cool, can you mark the issue as resolved? Thanks!

  7. webace
    Member
    Posted 7 months ago #

    Thanks for the help!!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags