WordPress.org

Ready to get started?Download WordPress

Forums

Don't send comment notification to admin (7 posts)

  1. DMackCA
    Member
    Posted 3 years ago #

    I have set up many WP sites for friends and clients, and I have an admin account for myself, and typically give Editor/Author accounts to the users.

    I keep my admin account in case there are problems, but I don't do any editing on the actual site. When somebody comments on one of their posts, I get an email notification every time (as well as the actual author of the post, I assume) - Is there a way to prevent it from going to me as the admin, and only have it go to the author of the post?

    Thanks

  2. Jason Paul
    Member
    Posted 2 years ago #

    ditto that. I'm surprised more people aren't having this issue. There should be an option to designate a comment moderator who is not an admin.

  3. Teo Maragakis
    Member
    Posted 2 years ago #

    Found it! Tools -> Settings -> Email address.

  4. rngtng
    Member
    Posted 2 years ago #

    same here, @teomaragakis advise didn't work, I don't have that setting.. :-(

  5. Teo Maragakis
    Member
    Posted 2 years ago #

    How come? It's a default WordPress field.

  6. rngtng
    Member
    Posted 2 years ago #

    hm no there's no 'settings' within 'tools' :-(

    https://skitch.com/rngtng/g1ggt/safari

  7. Teo Maragakis
    Member
    Posted 2 years ago #

    Sorry! Settings -> General.

    Don't know how I messed this up.

Topic Closed

This topic has been closed to new replies.

About this Topic