WordPress.org

Ready to get started?Download WordPress

Forums

Don't open images on a new page (3 posts)

  1. wgv
    Member
    Posted 1 year ago #

    Hi All,
    my theme is using the jquery Flexslider on my portfolio-pages.
    This is great so far, but when you click on the image itself (instead of on the arrows to the left and right) it opens in a new page. This is redundant since you see the image at its right size in the slider. No need to open it again.

    Is there a way to disable this behaviour, everywhere (so I'm looking for a code or something that applies the the whole site, not a single page). I find plugins who do the opposite, but I need it the other way rond. Don't open the image, don't consider it as a 'link' to the sourcefile.

    (I already disabled the lightbox jquery that opended the image in a lightbox, but now it just opens a new page).

    Thanks

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Search for target="_blank" in your php

    Oh, and make sure this is not your own or others default browser setting.

  3. wgv
    Member
    Posted 1 year ago #

    I'ts not my browser setting, i've got it in other browsers too, and on tablet too.
    In what php file should I look? I suppose not in the theme's php-files?

Topic Closed

This topic has been closed to new replies.

About this Topic