WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
Don't Change URL's in the Newsletter (5 posts)

  1. TheBecoming
    Member
    Posted 1 year ago #

    I know this is going to be a hack but I don't want to change the urls in a newsletter. So instead of a url looking like this: http://www.domain.com/?email_id=3&user_id=0&demo=1&urlpassed=aHR0cDovL3d3dy5jaGFuZ2luZ2x.....

    It is just the normal link I inserted when creating the newsletter, example: http://www.domain.com/post-name/name-of-post/

    Where is it changing the url in the code?

    Thank you.

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    TheBecoming, the URLs look funny because they are uses to track stats, like clicks.

    We don't actually support hacks, since it creates more support than we could possibly handle.

    Cheers, Kim

  3. TheBecoming
    Member
    Posted 1 year ago #

    Would you at least be able to point me to the line or some general area where the urls are being changed?

  4. Tung Wysija
    Member
    Posted 1 year ago #

    Hello there,
    You should not edit the code because we usually release a new version. Once you upgrade to a latest version, or you lost your changes, or you have to repeat your changes again.

    By the way, if this is an useful option, feel free to submit your idea to our user voice site.
    http://wysija.uservoice.com/forums/150107-feature-request

    We will review your ideas and add to the toto list.

    Cheers,
    Tung / Wysija team.

  5. jrf
    Member
    Posted 1 year ago #

    An output filter would avoid hacks/upgrade issue. Is there one available ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.