WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] DomainMapping Localhost ? (6 posts)

  1. daslicht
    Member
    Posted 9 months ago #

    Hello,
    is domain-mapping not working on localhost ?

    I just installed the dev version and configured the Domain Mapping
    Server IP Address to: 127.0.0.1

    This setting is accepted but when I try to add a Domain simply nothing happens.

    I tried to add a local vhost like mw.mysite

    Wont that work ? Is there a way to try out things local ?

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

  2. daslicht
    Member
    Posted 9 months ago #

    which Site ID do I have to enter , please?
    see my settings:
    here

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 9 months ago #

    You cannot map a domain to the main site (localhost or otherwise).

    which Site ID do I have to enter , please?

    The ID of the site you want the domain map to be associated with. You can see the site/blog ids in the sites listing when you hover over the site action links.

  4. daslicht
    Member
    Posted 9 months ago #

    When I roll over a site in my sites listing I get :
    http://i.imgur.com/MQ4oWLv.png

    Is that the wrong list ?

    You cannot map a domain to the main site (localhost or otherwise).

    /ansolas is not my main localhost domain.

    Anyways I cant add any in that mapping :/

  5. daslicht
    Member
    Posted 9 months ago #

    Ok I figured out wherer the ID is shown:

    But when I add my local domain wp.ansolas:

    http://i.imgur.com/lMjEPdm.png

    I get:

    http://i.imgur.com/Na3M1pU.png

    Despite that Error, the domain is now listed! , but I get a redirect loop.

    Thank you very much for taking time!

  6. daslicht
    Member
    Posted 9 months ago #

    [SOLVED]
    Ticking the domain as Primary solved the Loop!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.