WordPress.org

Ready to get started?Download WordPress

Forums

Domain shows twice, but only from logo (5 posts)

  1. SiliconValleyStock
    Member
    Posted 2 years ago #

    I'm a total beginner, so I appologize if this is a dumb question. And I've got a few, so I'll post seperately (different problems for different sites.) If this has been answered elsewhere, please just point me in the right direction- I don't have a vocabulary to properly search perhaps.

    So here it is:

    SanFranciscoStock.com/wordpress is where my site is, and it works fine, EXCEPT

    If you click on the logo in the upper left it links to http://sanfranciscostock.com/sanfranciscostock/wordpress/

    Navigation within the rest of the site seems fine. Any ideas?!

    Thanks

    PS I'm using WPShower Sight theme and hosting on Godaddy.com

  2. comediann
    Member
    Posted 2 years ago #

    If you haven't made any mods and you have no plugins that can affect your install you may read this http://codex.wordpress.org/Changing_The_Site_URL . be careful with the site url because it can bring your site down.

  3. SiliconValleyStock
    Member
    Posted 2 years ago #

    Thanks Comediann, I'll look that over, but I'm hesitant to do anything that could bring the site down. As stated I'm a rank novice, so fixing the whole thing would presumably be harder than just the one tiny part that isn't working. I've been adding to the site for a while now and really like the WPSHOWER clean look and all.

    Also, I managed to completely destroy one of my other sites loosing all my data and having to reinstall. I'm trying to learn my lesson. One thing I now do is type up everything in Google docs, then just paste and clean up formatting on WP. But I'm too clueless to take on any serious fixes- just hoping for a "did you forget to tick the box under X" or something. Perhaps otherwise I'll just do away with the logo- but I think it adds to the look.

    Please pardon my cowardice....

  4. SiliconValleyStock
    Member
    Posted 2 years ago #

    So I kinda got it sorta fixed......

    What I did was open the header file and select the logo and link it to my wordpress main page.

    However it doesn't work on previous pages that I've created, only the main page and the test page I made after the change.

  5. comediann
    Member
    Posted 2 years ago #

    you can paste your code if you like.

Topic Closed

This topic has been closed to new replies.

About this Topic