WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Domain Mapping subdirectories - them not showing up (5 posts)

  1. rich123123
    Member
    Posted 1 year ago #

    I have set up a wp multi site opted for sub/directories
    I have mapped the second site

    I am able to put in mydomain.com/site2 and it resolves to the
    mapped domain so that is all working

    Problem is when you enter mydomain.com/site2 or the mapped domain url the server returns the file directory not the wp theme (wp theme is visable for edit / dashboard on the network) IE cgi bin of the mapped domain

    I have the mapped primary domain listed as a add on domain in cpanel
    there is an a record pointing to the server address which is a shared hosted isp.

    everything works but the mapped domain is not pointing to the wp virtual theme that has been mapped.

    I am sure it is something in dns or domain set up any ideas

    Thanks
    Rich

  2. Did you TEST the subdomain before mapping?

  3. rich123123
    Member
    Posted 1 year ago #

    Do you mean can I ping it or get to it by http://www.domain.com

    I get to the site and its cgi bin no .htacces file yet.

    Thanks

  4. I mean before you mapped seconddomain.com to sub.domain.com, did you go look at sub.domain.com and make sure it worked :)

    Why? Cause if the problem started before mapping, you need to turn it off and fix it there.

  5. rich123123
    Member
    Posted 1 year ago #

    Found the problem ....

    The document root of the primary domain was not mapped to the wp directory it was mapped to itself dah.

    Thanks again
    Rich

Topic Closed

This topic has been closed to new replies.

About this Topic