WordPress.org

Ready to get started?Download WordPress

Forums

Domain auto-redirecting to post link (6 posts)

  1. matttconp
    Member
    Posted 4 years ago #

    Hey all,

    My domain is http://www.thechurchofnopeople.com. For a few weeks, everything was working fine. Last Saturday, I added a short post here: http://thechurchofnopeople.com/2010/04/announcing-giveaway-winners/ . Only problem is, now my main domain is automatically redirecting to that sub-domain (though I even deleted that post.) All my settings are where they are supposed to be. (Under General > Reading, it's set to show several of my latest posts.) I haven't touched any settings which I can think would cause this, and as far as I know, it just happened on Saturday. Any help anyone can give would be great.

    Matt

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try resetting your custom permalinks back to the default setting and deleting your WP root .htaccess file. If that works, then try setting a custom permalink structure back up again.

  3. matttconp
    Member
    Posted 4 years ago #

    I don't know where to find WP root. htaccess.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Look for the .htaccess file in the folder that you installed WordPress into.

  5. Bozz
    Member
    Posted 4 years ago #

    I'm experiencing a similar issue with 3.0. I have tried resetting permalinks and deleting htaccess, problem persists. Any thoughts?

  6. robmaurizi
    Member
    Posted 3 years ago #

    I'm having the same issue, although it's with an old /blog/ directory that used to house my WP blog. Hitting that URL sends me to a particular post.

    Turning permalinks off fixes the issue, but I've tried deleting my .htaccess file and resetting permalinks, and no such love.

    If anyone has any suggestions, I'd love to hear them.

    Running WP 3.1

    -Rob

Topic Closed

This topic has been closed to new replies.

About this Topic