WordPress.org

Ready to get started?Download WordPress

Forums

Cunjo: The Best Free Social Share Plugin
[resolved] Doesn't works (21 posts)

  1. xZorex
    Member
    Posted 1 year ago #

    is just a little strage, I already have the "share ID" but it never ends "creating widget", the website information and tools doesn't works, so, it's impossible to make this works.

    http://wordpress.org/extend/plugins/share-social/

  2. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    hi, can you please send your !Share ID and email address used to register at support@cunjo.com So we can check if your id is active. Also what do you mean by "the website information and tools doesn't works"? Our website is up and running (cunjo.com/share)

  3. xZorex
    Member
    Posted 1 year ago #

    I have sent the email.

    The website error occurs when I click the email link:
    http://cunjo.com/share/?shareid=XXXXXXXXXXXXXXXXXXXXXXXXXX

    When I click that, the website have this error: Warning: Cannot modify header information - headers already sent by (output started at /home/cunjo/public_html/wp-

    for that reason I can't autogenerate widget with saved settings

    Thanks for your help. I'm using another plugin right now, but I really want to test this.

  4. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, i see the error on our website, but if you use the plugin you dont need to go to that link, just activate the wordpress plugin by inserting your share id on the right side form. After you insert the id there you will get a screen with enable/disable share bar/share buttons and visual editor. The plugin works as a builder for the widget. You build the widget on your admin area under Settings > !Share, once you are finished and save the settings they will be saved in your wordpress database and the widget will be generated with the settings saved in your database. The online editor at cunjo.com/share was created for website owners who do not have a wordpress blog and need to embed the widget in their website code.

    Thank you for the error report for our website. We will fix it.

  5. xZorex
    Member
    Posted 1 year ago #

    that's my problem, when I put the id on "Insert your !Share ID received by email" it doesn't do nothing, it just starts telling this: Generating widget..

    No matter how many time I let it doing that, It doesn't changes, also I have deleted and reinstalled the plugin, but it does the same. Not sure about the problem, maybe it's a server issue in your hosting... or in my hosting... but I don't know how I can look for an error code or something to check.

  6. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, please try now! We recently changed our server in order to allow unlimited requests. And we needed to activate some settings and add extra headers in our files for cross domain requests. It appears we overloked the file that checks the !Share ID in our database (big mistake). Because of that the form was not sent, our check id file was not approving the connexion from your website. Should work now. Sorry about that. And thank you for reporting this error.

  7. xZorex
    Member
    Posted 1 year ago #

    thanks to you! It works great now, just like a boss, thanks a lot for your great support. I will take a look and make a more accurately review of your plugin.

    Thanks!

  8. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Happy to hear that. Again, thank you for using our social widget and if you have any ideas on how should we further improve this plugin please drop us a line or two using the Suggestions form on our website: http://cunjo.com/share/

  9. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Also you have submited the wordpress compatibility form with "it's broken". If it works now and you are happy with it please change that to "it works"

  10. xZorex
    Member
    Posted 1 year ago #

    everything is edited and corrected. It works, it's simple and it's nice. Thanks for your work, I'm using it right now and it will be in my blog for a long long long time!

  11. jjanicik
    Member
    Posted 1 year ago #

    The server is not generating new ids again.

    Please reply when it is back up again so I can generate an id.

    Thanks.

  12. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, let me check this for you. Will get back to you in few minutes

  13. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    I just registered with 3 different email addresses from within wp plugin, I received 3 welcome emails with the share id's and I've submited with success the share id on the right hand side form. All processes were succesful. You might have an issue with another plugin. May I ask what exactly does'nt work, the registration proces from the left side form or the activation on the right side form?

  14. jjanicik
    Member
    Posted 1 year ago #

    The left side is not working for me.

  15. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    can you send an email at support@cunjo.com with temporary administration login details so i can debug and see what in your environment is making the form to misfire?
    Thank you

  16. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I have registered 2 ID's from within your wp-admin area. All works well, On the left side form I input the email address, check the box that I agree with Terms & Condition and submit. The success message appears saying to check my inbox for the share id. I check my inbox and the confirmation email with my new id is there. So what exactly is not working for you? It all went smoth for me in your admin area.
    What error messages you get, or what happends when you try to register, also let me know the browser you used? And please give it a try again.

  17. jjanicik
    Member
    Posted 1 year ago #

    Still not working here.

    I put in my email. Check the box on the left and the click Reigster Widget.

    It hangs at the Emailing you screen.

    I don't get an error message, it just sits there.

    I never get an email sent to me.

    I am using Internet Explorer 9.

    I tried it on another computer and received the same result.

  18. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry, but I am still not able to replicate your issue. I have register other id's again from your wp-admin, it notified me imediately to check my email. I also reinstalled the plugin. And i took the liberty of creating an id within your wp-admin with the email address that you sent me the login details. You should of received an email with the !Share ID. But I also took the newly created id and submited in the plugin for you. You have now a functional dashboard for the widget. I really cant say what the issue is on your end since i successfully created the id's from your wp-admin. If anybody else will turn up with same issue i will further investigate, and if i find out the issue, i will notify you. For now you have a unique id, and that's all you need. you can insert that id on as many own blogs as you want. Let me know ig you dint received the system email so i will send you personal the id (also check the spam). Thank you

  19. jjanicik
    Member
    Posted 1 year ago #

    Thank you for activating the id.

    I was able to get into the interface.

    I did not receive the id in my email. I also checked the Spam box.

    Perhaps it is a block between the outgoing SMTP server and the wi.rr.com domain??

    Thanks for getting me going.

  20. MG-Wood
    Member
    Posted 1 year ago #

    I am also having trouble activating the !Share widget from within my WP admin dashboard page. When I clicked to activate it, it stated that I should receive an email with an ID, but I haven't after a few days. When I click it now, it says I've already have one.

    Thanks for any suggestions.

  21. cunjo
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, did you checked your spam? If yes, and nothing there please drop me an email at support@cunjo.com from the email used to register and i will send you your !Share ID. Depending on email used to register the email provider might have extra filters that are stopping our emails from reaching your inbox. We are doing everything possible to make our registration emails hit your inbox. We appologize and we will improve services.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.