WordPress.org

Ready to get started?Download WordPress

Forums

All In One WP Security & Firewall
[resolved] Doesn't work with permalinks enabled. (9 posts)

  1. claudchan
    Member
    Posted 2 months ago #

    Enabled permalinks, set permalink type to Post name, now get the file not found error on login page.

    https://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

  2. mbrsolution
    Member
    Posted 2 months ago #

    Hi claudchan, did you enable the brute force login attack prevention feature or did you enable the rename login page settings? If you did enable any of the two options mentioned previously did you enable them before or after you changed your permalinks structure?

  3. claudchan
    Member
    Posted 2 months ago #

    Did you mean Cookie Based Brute Force Prevention? No.
    Enable Rename Login Page Feature. Yes.

  4. mbrsolution
    Member
    Posted 2 months ago #

    Can you disable that feature and click on permalinks again? Let me know if you can now see the login page?

  5. wpsolutions
    Member
    Plugin Author

    Posted 2 months ago #

    @claudchan,

    Enabled permalinks, set permalink type to Post name, now get the file not found error on login page.

    Did you make sure to use the correct renamed URL?
    If you changed from non-permalinks to permalinks then the secret URL will also change.
    In other words previously you had a "?" in the URL because you weren't using permalinks but when you enabled permalinks you will not have that character.

  6. claudchan
    Member
    Posted 2 months ago #

    It's the correct URL.
    Still "404 Not found".

  7. mbrsolution
    Member
    Posted 2 months ago #

    Hi @claudchan can you share your URL.

    Thank you

  8. claudchan
    Member
    Posted 2 months ago #

    I can't. Is localhost. I am using WAMP.

  9. mbrsolution
    Member
    Posted 2 months ago #

    Hi @claudchan it might be a WAMP version or setup issue.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.