WordPress.org

Ready to get started?Download WordPress

Forums

Anti-spam
[resolved] Doesn't work on iPhone (iOS 5.1.1) (7 posts)

  1. margaux
    Member
    Posted 1 year ago #

    Attempting to send a comment through iPhone results in message:
    “Go back and try again.
    Error: empty answer.”

    On iOS 5.1.1

    http://wordpress.org/extend/plugins/anti-spam/

  2. margaux
    Member
    Posted 1 year ago #

    Works on an iPad on iOS 5.1.1, though.

  3. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have some caching plugin?
    If yes, then clear the cache and try again.
    If you have this error only today than it means the reason is today plugin's update.

  4. margaux
    Member
    Posted 1 year ago #

    Caching plugin for WordPress? No. I have this error today, and only downloaded and installed the plugin today.

  5. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    Send me the link to site with error via feedback form and I will take a look.

  6. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    Try to delete Anti-spam ver 1.3 and install prev version (1.2)

    http://downloads.wordpress.org/plugin/anti-spam.1.2.zip

    Maybe this could help.

    There are not many changes between those versions.

    P.S. I submitted test comment on your site, delete it please.

  7. margaux
    Member
    Posted 1 year ago #

    This will take time. I don’t have direct access to the server files; they’re on GIT and need to be pushed. Will let you know how it goes.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.