WordPress.org

Ready to get started?Download WordPress

Forums

Jquery Validation For Contact Form 7
Doesn't work in IE (9 posts)

  1. animasola
    Member
    Posted 1 year ago #

    Anybody made this thing work in IE? Any piece of information would be great!

    http://wordpress.org/extend/plugins/jquery-validation-for-contact-form-7/

  2. stickFinger
    Member
    Posted 1 year ago #

    From my end it´s working nice on IE8

    Which is your ie version?

  3. condatog
    Member
    Posted 1 year ago #

    I have the same problem with IE9. The validation is working on IE 7, IE 8, firefox, chrome and opera. But IE9 is not working. Any ideas?

  4. mikler
    Member
    Posted 1 year ago #

    jQuery is used by it is too old
    http://stackoverflow.com/questions/7562694/issues-with-jquery-on-ie9

    how to upgrade it?

  5. condatog
    Member
    Posted 1 year ago #

    This is also my question. How to upgrade it?

  6. imagekarthik
    Member
    Posted 1 year ago #

    Hi Team,

    Contact us form not working in IE 9 only any one find the solution?

    If Jquery is too old means how to upgrade the new version from code or plugin ?

  7. imagekarthik
    Member
    Posted 1 year ago #

    I got solution for IE 9 issues .

    If you are using jQuery Validation Plugin 1.9.0 Please follow this steps :

    c.event.special[b] = {
                setup: function () {
            	//alert(a+d);
                    //this.addEventListener(a, d, true)
                },

    Line No : 804 to 808

    Thanks

  8. condatog
    Member
    Posted 1 year ago #

    Hi, thanks for your respone. I am using plugin: Jquery Validation For Contact Form 7. It seems, that I have to use jQuery Validation Plugin 1.9.0.

  9. imagekarthik
    Member
    Posted 1 year ago #

    Please remove the above line code validation 1.9.0 its working fine please let me know if you have any doubts

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic