WordPress.org

Ready to get started?Download WordPress

Forums

Anti-spam
Doesn't work: Error: empty answer. [] (6 posts)

1 star
  1. javatricks
    Member
    Posted 1 year ago #

    I installed it and tried commenting and received this error:

    Go back and try again.
    Error: empty answer. []

  2. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    If there is nothing in square brackets, so this mean that there is no anti-spam hidden fields added to comments form.
    So it could be because of cache.
    If you have caching plugin installed - you should clear the cache of the site.

    Please write me back if it helped you.

  3. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    This error also could appear if theme does not use 'comment_form' action.

    I updated the plugin and now Anti-spam plugin should work even if cache is not cleared or if theme does not use 'comment_form'.

  4. mackaaij
    Member
    Posted 2 months ago #

    I had the same problem using WooThemes Canvas via Google's PageSpeed on my blog.

    I disabled Anti-spam for now but would like to get it up and running again of course. Any idea what I can do?

  5. webvitaly
    Member
    Plugin Author

    Posted 2 months ago #

    Anti-spam plugin does not work with Jetpack comments form.

    It was mentioned in the faq section.

  6. mackaaij
    Member
    Posted 2 months ago #

    Thanks! I wasn't aware I activated JetPack Comments. Disabled JetPack Comments as Askimet doesn't catch nearly as much as your plugin does.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.