WordPress.org

Ready to get started?Download WordPress

Forums

Doesn't work (5 posts)

  1. skarre
    Member
    Posted 6 years ago #

    I installed the plugin according to the instructions but there's no google analytics code in my documents, and thus, Google says it's not verified. I think I'll just include the analytics code in the wp footer manually as I should've done from the beginning.

    http://wordpress.org/extend/plugins/local-analytics/

  2. friskyweasel
    Member
    Posted 6 years ago #

    skarre - i was running into the same issue - try this - Confirm that you've installed the plugin, and that you are not getting any errors in your "Plugin" section in WordPress (while logged in as admin). Then double-check that the plugin is currently activated. If all this looks good, then completely LOG out of the WordPress admin section - close all open browsers, and then open a new browser and access your blog web site.

    The problem that was happening to me is that i was trying to check google while i was still logged into WordPress as an admin - if you do this Google will report back that it can't find your analytics code - that's because it's NOT there - and it's by design. It's built that way so that analytics won't count your admin visits as actual valid "hits" to your site. When you access your site, view the source (in Firefox - "View" > "Page Source"...in IE - "View" > "Source") and see if there is a section in there like this:
    <!-- Begin Google Analytics Code by Local Analytics Plugin -->
    If so, the plugin is now working - if you then log into google analytics, you should see that it's accurately monitoring your site for statistics.

    hth
    frisky

  3. gofree
    Member
    Posted 6 years ago #

    I got this errror, too:

    Local Analytics is not active. You have to enter your Analytics Account ID.
    local-urchin.js does not exist. Please create it.

  4. linux4me
    Member
    Posted 6 years ago #

    I installed it, entered the Google ID, made sure tracking wasn't disabled, and found that Google wasn't able to verify despite the code being on the page.

    I found the problem was the "Enable Caching" option in Options->Local Analytics. I had to disable caching there to get Google to verify the tracking. After that, I was able to re-enable caching and Google still said the tracking was verified.

  5. laketgr8
    Member
    Posted 6 years ago #

    I keep getting the same error but I have no idea where to put the code. I have looked on every page in my site for the "/body" tag and it doesn't exist but it obviously has to reside somewhere. Can someone please direct me in this? Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic