WordPress.org

Ready to get started?Download WordPress

Forums

Comment Images
[resolved] Doesn't seem to work...does everything but the upload (7 posts)

  1. gnickoloff
    Member
    Posted 1 year ago #

    Deleted and reinstalled plugin. Is it a permissions issue? Have all other plugins deactivated and still no go.

    http://wordpress.org/extend/plugins/comment-images/

  2. tommcfarlin
    Member
    Plugin Author

    Posted 1 year ago #

    Try the latest update 1.8 and let me know. This is the first issue I've heard about it, so I may need more information about your hosting environment.

  3. gnickoloff
    Member
    Posted 1 year ago #

    Seems to be a permissions thing. What are the permissions that you recommend?

    I opened up the permissions on the folder, and it is working now. What I don't get is that "regular" posts (and associated image inclusions, uploads, etc.) were working fine, but not the image uploads with comments....

    Thanks for following up with me on this.

  4. tommcfarlin
    Member
    Plugin Author

    Posted 1 year ago #

    I'd first trying permissions for 755. I typically don't recommend leaving 777 wide open like that.

    Based on what you've said, it sounds like it may be a hosting configuration setting. I could be wrong, but that's what it sounds like.

    I'm using all native WordPress API's to manage upload images, so it's doing the same thing that WordPress does which is why this is a bit of a tough one to diagnose.

  5. sigwo
    Member
    Posted 1 year ago #

    I'm running WordPress 3.5.1, twenty twelve theme, and your 1.8.2 and I'm not seeing anything different. Link to my screenshot. Help?

  6. emyyy
    Member
    Posted 1 year ago #

    Installed this, tried 755, 775 and even 777 and I get the same error - no errors, but broken image - nothing in the uploads folders.

    Using latest default WordPress and 2011 theme. On Rackspace.

  7. gnickoloff
    Member
    Posted 1 year ago #

    Seems to be working fine now.

    Not sure how/why, but to "fix it" I changed all the file and directory permissions to 777 and then changed the directories back to 755, and the individual files to 644--which is what I thought everything was set to to begin with, but there must have been some kind of inconsistency in there somewhere... I never did find anything as far as "hosting configuration" problems, etc.

    Nice plugin. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.