WordPress.org

Ready to get started?Download WordPress

Forums

Nextend Image Magnifier
[resolved] Doesn't seem to work (12 posts)

  1. rjlucas
    Member
    Posted 1 year ago #

    I can't get this plugin to work at all. I insert the shortcode and then when I view the page, I only see the image. No magnifier or anything. Am I doing something wrong? I am using the latest version of wordpress 3.5.

    http://wordpress.org/extend/plugins/nextend-image-magnifier/

  2. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    It works fine for me on WordPress 3.5. Could you send a link to your site where I could check this behavior?

  3. rjlucas
    Member
    Posted 1 year ago #

    Here is the link to the post that I am testing it on.
    http://jasonlucas.org/sylviepopov/the-big-guy/

  4. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    There is a strange javascript error on the site, which could be caused my plugin, but I can't debug it out without access. Could you create an admin account for me? roland[@@@]nextendweb[.]com

  5. rjlucas
    Member
    Posted 1 year ago #

    I just did. You should receive the email shortly. Thanks.

  6. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    I were able to find the problem. Multiple jQuery were lodaded. Your template loaded an old jQuery:
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"></script>
    So I removed it. Now everything works fine.

    Also you can colorize the plus and minus buttons for your theme. Here you can find it: http://jasonlucas.org/sylviepopov/wp-content/plugins/nextend-image-magnifier/images/slidercontrols.png

  7. rjlucas
    Member
    Posted 1 year ago #

    I see it working now. Thank you very much.

  8. andrew_fisher
    Member
    Posted 1 year ago #

    hi all, I've the same problem: the generate shortcode shows only the big image and nothing else. After reading the above answers I've updated all the old plugins to get the latest jquery loaded but still no success..
    I've created a password protected post on my site: http://www.cinqueterre.com/blog/nextend-image-magnifier-test
    password is nextend-magnifier

    to see if you can check...
    I've noticed that your js script "jquery.nextend.magny.js" start with ;..don't know if it's normal...

    thanks for your time..

  9. andrew_fisher
    Member
    Posted 1 year ago #

    Hello, any update for this issue?
    thanks

  10. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    That ; is normal and it works me fine in your password protected post.

  11. andrew_fisher
    Member
    Posted 1 year ago #

    wow that's cool...(lol) it works now. I had some bug in the original post where I used your code...
    thanks for your time, your plugin is very nice!

  12. doodah
    Member
    Posted 1 year ago #

    removed and started new thread

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.