WordPress.org

Ready to get started?Download WordPress

Forums

Navception
Doesn't seem to be working on 3.8.1? (5 posts)

  1. UncannyKen
    Member
    Posted 5 months ago #

    I've installed the plugin and added a few submenus to my main menu, but they only show up as single items, not as submenus. When I click on any of the items, it goes to a URL: http://www.mysite.com/?taxonomy=nav_menu&term=name of menu I'm trying to embed].

    Any idea why it may not be working?

    https://wordpress.org/plugins/navception/

  2. Faison
    Member
    Plugin Author

    Posted 5 months ago #

    Hi UncannyKen,

    Do you have any other Menu plugins installed?

    Thanks,
    Faison

  3. UncannyKen
    Member
    Posted 5 months ago #

    Hi Faison, no, no other menu plugins. Here's what I have active:

    AddThis Social Sign In
    Gravity Forms
    Nice Login Widget
    Revolution Slider
    Sabai
    Say What?
    Symple Shortcodes
    Theme My Login

  4. Faison
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Uncanny Ken,

    Sorry for the delay, I was dealing with a home plumbing crisis. First, I'm sorry but I have to ask this question: Are you clicking on that link in the Menu Editor, or on the front end of your website?

    Also, would you be able to take a screenshot of one of your submenus in the menu editor, and a screenshot of the menu you've embedded that submenu on (also in the menu editor) and provide links to those screenshots?

    What type of menu items do you have added to the submenu? Pages, Categories, etc.?

    Finally, have you enable WP_DEBUG and looked for errors or warnings on the front end of your website?

    Thanks,
    Faison

  5. Faison
    Member
    Plugin Author

    Posted 4 months ago #

    Hi UncannyKen,

    I was hoping we could get to the bottom of this. Could you please answer the question I asked in my last post?

    Thanks,
    Faison

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.