WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Doesn't post to Blogger (4 posts)

  1. QA21
    Member
    Posted 1 year ago #

    I uploaded a paid version yesterday. Everything worked fine yesterday. However, today I cannot post to Blogger. I get the following message "Error message: XSRF token validation, "code":-32000". What is the solution? Thank you

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    This problem has been fixed in the API version 2.5.8

    If your API has not updated yet, please double click the word API in your version number to get the update right now.

  3. QA21
    Member
    Posted 1 year ago #

    Unfortunately, the plugin doesn't allow me to do it.

    This is what I have "Plugin Version: 2.6.3 (API Version: 2.5.7) [Pro - Multiple Accounts Edition] . Again, I uploaded a paid version yesterday but it doesn't allow me to update to a new version.

    What should I do?

  4. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Google broke auto-posting to Bloggger last night, the fix was released earlier today.

    You need to either wait 2-4 hours till the plugin updates the API by itself, or doubleclick the word API in the version number and wait for page to refresh.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.