WordPress.org

Ready to get started?Download WordPress

Forums

Postie
Doesn't post automatically (6 posts)

  1. andreailcujo
    Member
    Posted 1 year ago #

    Hi,

    my issue is that it runs smoothly but only if I run Postie from the Dashboard. It doesn't publish automatically even if there are mail in the pipeline.

    I've registered the mail address as user, allowed him to publish, everything looks ok and in fact I believe settings are ok, as material is published correctly when I run Postie.

    It is the timer function that doesn't work. Has anybody experienced the same?

    http://wordpress.org/extend/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    What version of WP are you using? I assume the "Check for mail every" setting is something other than "check manually"

  3. andreailcujo
    Member
    Posted 1 year ago #

    I'm using WP 3.4.2. I've tried to set the "Check mail for every..." at different times but none is working. Only the manual check works.

  4. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Try installing the plugin "Cron View" and see if the postie event is registered. Look under the "Tools" menu after activating.

  5. andreailcujo
    Member
    Posted 1 year ago #

    Yes, it is, with the same setting "twice a hour" as setted in the postie settings page.

    I'm seriously lost

  6. Wayne Allen
    Member
    Plugin Author

    Posted 1 year ago #

    There is a bug 1.4.5 that doesn't match the user sometimes, but I'm not sure why it would work manually.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.