WordPress.org

Ready to get started?Download WordPress

Forums

Len Slider
Doesn't Display (7 posts)

  1. danielnichols
    Member
    Posted 1 year ago #

    I have installed the plugin and created some slides.

    When I click on submit lensider data it all disappears.

    I have put [lenslider] onto my post.

    Nothing is displayed.

    thanks!

    http://wordpress.org/extend/plugins/len-slider/

  2. danielnichols
    Member
    Posted 1 year ago #

    realised that info needed images to 'save' the slides.

    still doesn't display on post via shortcode though.

    Any help appreciated!

  3. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, danielnichols!
    Every post/page in admin editor has LenSlider button in WYSIWYG editor that help you to insert right slider shortcode

  4. danielnichols
    Member
    Posted 1 year ago #

    Is [lenslider] not enough?

    do I need the id e.g. E87CDE3DFA somewhere?

    I can't see the LenSlider button anywhere above the post editor.

  5. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, you need to insert slider hash like [lenslider id="E87CDE3DFA"]

  6. danielnichols
    Member
    Posted 1 year ago #

    [lenslider id="E87CDE3DFA"] doesn't seem to work.

    Nothing is displayed at all.

    http://www.waltonchurch.org/tester

    Sorry.

  7. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Something wrong with your site, shortcodes doesnt work as I can see on the page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.