WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Does WordPress 3.1 require MySql 5 ?? (3 posts)

  1. mikey1
    Member
    Posted 3 years ago #

    Just reading the wordpress requirements, several people telling me wordpress 3.1 now needs minimum of mysql 5
    Can someone confirm whether this is true, as need to upgrade clients sites.
    Many Thanks. Mike.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

  3. mikey1
    Member
    Posted 3 years ago #

    Thanks for the link, looks like we msy be ok until 3.2
    :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags