WordPress.org

Ready to get started?Download WordPress

Forums

Does the wp-openID plugin support OpenID 2.0? (6 posts)

  1. geodanny
    Member
    Posted 6 years ago #

    Does the plugin supports Open ID 2.0?

  2. geodanny
    Member
    Posted 6 years ago #

    Oh, I ask because Yahoo! says it will only support Open ID 2.0. http://next.yahoo.net/archives/77/i-want-to-understand-my-openid

  3. Trân Minh-Quân
    Member
    Posted 6 years ago #

    I did not check it in detail, but wp-openid does not seem to send identity information to yahoo! Normally if a page accepts 1.x version yahoo will show an information page about the incomparability.

    When I login with my yahoo openid, no error message from yahoo! just wp-openid :(

  4. geodanny
    Member
    Posted 6 years ago #

    Nevermind. I think my site caught a bug. I reinstalled and it now works with Yahoo!

    BTW: Y! OpenID now works. This is so excellent. My family and friends do not need to set up one more account.
    http://openid.yahoo.com/

  5. Trân Minh-Quân
    Member
    Posted 6 years ago #

    Which version do you use? I updated all to the latest but still does not work :(

  6. geodanny
    Member
    Posted 6 years ago #

    I have WP 2.3.3 with the latest version of the plugin. I found that reinstalling did the trick. I didn't make any changes in between.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags