WordPress.org

Ready to get started?Download WordPress

Forums

WordPress slider plugin - Featured Articles Lite
Does not work with Firefox 23 on https websites (1 post)

  1. gerobe
    Member
    Posted 1 year ago #

    Hello,

    Firefox 23 blocks all non https calls on websites that are called with https.

    Unfortunately FA does not insert it's scripts and css references with https when the websites itself uses https. The result is, that the sliders do not work and the layout is a mess.

    FA has to insert these calls as https like other plugins on https-sites.

    Greetings

    http://wordpress.org/plugins/featured-articles-lite/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic