WordPress.org

Ready to get started?Download WordPress

Forums

PB oEmbed HTML5 Audio - with Cache Support
[resolved] Does not work on 3.5.1 on Firefox 18 (10 posts)

  1. Deborahjb
    Member
    Posted 1 year ago #

    I put in the link on a post and made sure it had its own paragraph, but the player did not show up - just the text of the link itself.

    http://wordpress.org/extend/plugins/pb-oembed-html5-audio-with-cache-support/

  2. PascalBajorat
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Deborahjb,

    thank you for the report, but I've tested it also with WordPress 3.5.1 and there are no problems for me.

    - I think it's possible that some of your other Plugins or Themes also use oEmbed Systems and there is a conflict between the two Plugins.

    - Deactivate other Plugins and try it again

    - Please make sure that you don't wrap some other HTML-Elements around the URL

    - What URL do you use? What is it for a file? mp3?

  3. PascalBajorat
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Deborahjb,

    please give me some feedback or I set this topic as resolved.

    kind regards
    Pascal

  4. Deborahjb
    Member
    Posted 1 year ago #

    There was a conflict with the Facebook like box plugin. We changed the shortcode and got rid of the options and now it works. It was a url to an mp3 file on Amazon. We used [audio mp3="https://s3.amazonaws.com/link.mp3" controls="on" flash_fallback="on"]. Thanks for reaching out.

  5. PascalBajorat
    Member
    Plugin Author

    Posted 1 year ago #

    okay great.

  6. gbert1
    Member
    Posted 1 year ago #

    There is also conflict with Silverlight plugin ! Must be off.

  7. PascalBajorat
    Member
    Plugin Author

    Posted 1 year ago #

    With Silverlight, really?? I've also installed Silverlight here, but I can't see any conflicts.

  8. gbert1
    Member
    Posted 1 year ago #

    Yes Pascal, with Silverlight and Firefox 19.0 Mac.
    When Silverlight is on, no toolbar in post and page editor.

  9. PascalBajorat
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I've tried my Plugin with Firefox 19.0 on a Mac with OS X 10.8 and Silverlight. There is no problem, are you sure that this is not a local problem on your machine or wordpress installation, maybe the metabox is hidden, check the options in the top right corner.

    I've asked a good friend to try it with his Mac and Firefox 19.0 (+ Silverlight), he has also no problems.

    I hope this will help you

    Pascal

  10. gbert1
    Member
    Posted 1 year ago #

    My configuration :

    • Mac OS 10.8
    • Firefox 19.0
    • Silverlight 4.1.10329.0
    • WordPress 3.5.1
    • MAMP

    Why would there be problems with Facebook and not with Microsoft ;-) ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.