WordPress.org

Ready to get started?Download WordPress

Forums

Disabler
[resolved] Does not retain settings (5 posts)

  1. kokopelli
    Member
    Posted 8 months ago #

    Just a heads-up - when updating to V3.0.0, the previous settings are not retained. This will cause post formatting issues (paragraphing removed), unless you select and re-save your (previous) settings. Thanks.

    http://wordpress.org/plugins/disabler/

  2. Jesin A
    Member
    Plugin Author

    Posted 7 months ago #

    Thanks for the heads up kokopelli.

    I cannot reproduce the issue. I installed v2.3.1 on a local WordPress 3.8 installation, enabled all the available options and updated it to v3.0.0 and the settings did persist.

    It would be very helpful if you answer the following questions.

    • Which version of WordPress and PHP are you running?
    • Did you choose to update the plugin from the "Plugins" page or did you manually update it by uploading the newer version?
    • Which Disabler options do you have enabled?
  3. kokopelli
    Member
    Posted 7 months ago #

    1. WordPress V3.8, PHP V5.3.28
    2. Automatic update via backend
    3. Both options checked under Privacy Settings

    Can't remember from which version we upgraded, might have been V2.3.

    Thanks.

  4. Jesin A
    Member
    Plugin Author

    Posted 7 months ago #

    I guess you skipped v2.3.1 and updated from v2.3 to v3.0.0.

    Version 2.3 had a problem saving the settings which was fixed in v2.3.1

    From the Changelog

    2.3.1

    • 29 September, 2012 by Ipstenu
    • You'd like to save options, no?

    2.3

    • 28 September, 2012 by Ipstenu
    • XML-RPC
  5. kokopelli
    Member
    Posted 7 months ago #

    OK, thanks.

Reply

You must log in to post.

About this Plugin

About this Topic