WordPress.org

Ready to get started?Download WordPress

Forums

P3 (Plugin Performance Profiler)
[resolved] Does not recognise other plugins (5 posts)

  1. bkwineper
    Member
    Posted 1 year ago #

    I have just installed P3 and run a scan.

    On the overview the information says "Total plugins: 41".

    However, in the scan results P3 appears to only recognise one single plugin: P3. For example, the pie-chart "runtime by plugin" shows just one single plugin: P3.

    "Detailed breakdown" has four items:
    -Site Load Time
    -WP Core Time
    -Theme
    -P3 (Plugin Performance Profiler)

    Etc.

    What could the problem be?

    Thanks.

    http://wordpress.org/extend/plugins/p3-profiler/

  2. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi bkwineper,

    Do you have eaccelerator installed? Go to P3, then look at the help page and look for "Is my site using an opcode optimizer?"

  3. bkwineper
    Member
    Posted 1 year ago #

    I'm not sure about that. I will have to check with my web host.

  4. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi bkwineper,

    Did my suggestion help?

  5. bkwineper
    Member
    Posted 1 year ago #

    Kurt,

    Sorry for not getting back to you. Yes it did. I contacted my web host and they confirmed that they do use opcode optimizer. They disabled it (I can't do it myself, or at least I don't know how to do it) and ran a P3 scan for me. Very useful. showed that a BIG resource drain is the WPML multilingual plugin. Unfortunately I can't do without it...

    Many thanks!

    -Per

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.