WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] does not post since last update (19 posts)

  1. dinaag
    Member
    Posted 1 year ago #

    i got the latest version of wordpress also since the last update of "Next Scripts: Social Networks Auto
    Plugin Version: 2.7.11" today and it doesnt auto post even its all checked to facebook or twitter even that there is no error and it's nt even mentioned in the log! yet when i re open the post and click on "repost" it works, any suggestions please? thanks you

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. ruimolar
    Member
    Posted 1 year ago #

    Same thing is happening to me. After the latest update it stopped auto-posting.

  3. yourevilmonk
    Member
    Posted 1 year ago #

    I think my problem with this was the category selection. If you had something post from all categories it works. I downgraded to the older version to fix this. http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/developers/

  4. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please upgrade to the 2.7.12. "Not Autoposting to any of the networks" issue has been fixed there.

  5. dinaag
    Member
    Posted 1 year ago #

    i did but it's not fixed yet dear

  6. DFC005
    Member
    Posted 1 year ago #

    Not fixed for me either. Updated to latest version an hour ago and still have to manually post.

  7. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    It was fixed. If you still have the problem, it either something else, or you are actually don't have rights to post.

    Either way, it's not dying silently anymore. Please check your Log/History tab and let me know if you have any errors there.

  8. DFC005
    Member
    Posted 1 year ago #

    Apologies. First two posts this morning DID NOT auto post. But since then, all has been fine. Glitch in the matrix maybe?

    Anyway, all working. Thanks for the great plugin.

  9. siyako
    Member
    Posted 1 year ago #

    in logs tab get "Current user can't autopost" error after last update. Current user is not admin, but checked his role in settings tab.

  10. japaalekhinllemos
    Member
    Posted 1 year ago #

    I tested it in my blog and it's working now. Thanks for the quick fix!

  11. siyako
    Member
    Posted 1 year ago #

    [2013-04-30 11:16:53] - [Skipped]- Current user can't autopost - Post ID:(40867)
    [2013-04-30 11:09:08] - [Skipped]- User ID 5 can't autopost - Post ID:(40842)
    [2013-04-30 11:02:59] - [Skipped]- Current user can't autopost - Post ID:(40821)

    User can post manually, but not autopost. All user groups checked in settings tab.

  12. dinaag
    Member
    Posted 1 year ago #

    still not working here :/

  13. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Please upgrade to the 2.7.13. Incorrect "User ID XXXXX can't autopost" error has been fixed there.

  14. dinaag
    Member
    Posted 1 year ago #

    it works! great work million thanks :))

  15. mariazapata
    Member
    Posted 1 year ago #

    2.7.13 posts only to the people who liked my page, it doesnt post to my facebook page :(

  16. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    The answer is in the FAQ - #4.5 - http://www.nextscripts.com/support-faq/#q45

  17. DFC005
    Member
    Posted 1 year ago #

    I'm now getting sporadic auto posting. Sometimes it works, other times it doesn't.

    I'm also not seeing the posts on the actual Facebook page. They appear in the feed but not elsewhere.

    And please don't point me to section 4.5 of the FAQ. Nothing has changed on my end apart from updating the plugin.

  18. DFC005
    Member
    Posted 1 year ago #

    I'm losing HUGE amounts of traffic right now due to this bug. Is there an easy to roll back to the last actual working version?

    I'm also a PRO member.

  19. DFC005
    Member
    Posted 1 year ago #

    And now I must come in here, tail between my legs and apologize.

    Seems it might be intermittent Facebook issues currently, rather than SNAP issues.

    I have found that after a number of hours, all of the posts have suddenly appeared on the Facebook page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.