WordPress.org

Ready to get started?Download WordPress

Forums

Widget Context
Does not hide custom widget throughout site. (3 posts)

  1. licoricefrog
    Member
    Posted 1 year ago #

    Hi there,

    I have created two custom home page widgets using the Thematic framework theme and have used Widget Context to show them only on the Front page of the site, which has been working great!

    However, since the latest upgrade of Widget Context, I have experienced the following issue...

    I have 'Front Page' checked in the Widget Context options for these custom widgets, which displays the widget on the front page and removes the data inside the widgets throughout the rest of the site, however, the background colour of the custom widgets still remains throughout the rest of the site - URL's below for example:

    http://www.financialplanningexpert.com.au/ (show custom widget - ok)
    http://www.financialplanningexpert.com.au/about (widget should have disappeared - data is gone but background remains)

    I have tried entering the full URL in the target option as well as 'home' but this is not working.

    A fix would be appreciated.

    Cheers,
    Sarah

    http://wordpress.org/extend/plugins/widget-context/

  2. Gene
    Member
    Posted 1 year ago #

    You're not alone. I've been having similar problems. Detailed here.

  3. licoricefrog
    Member
    Posted 1 year ago #

    Is there no fix for this yet? Bit of a shame reverting back to legacy version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.