WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] Does not download or update (12 posts)

  1. Captain Queeg
    Member
    Posted 1 year ago #

    Pretty much what the title says. Tried to update numerous times, the update never downloaded. Then I uninstalled and tried to do a clean download of 4.8, nothing. No download.

    Love the product, but would love it more if I could download and use it.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Samatva
    Member
    Posted 1 year ago #

    One of the plugin authors is looking into the problem... should be fixed soon.

  3. ronbme
    Member
    Posted 1 year ago #

    It's just a mistake in the naming of the update. I already sent Josh a message.

    If you need to get the update now, follow these steps:

    1. Click on "Developers" from the main page.
    2. Look for "Other versions"
    3. Click on "Development version (svn)"

    That will be Ultimate TinyMCE version 4.8, the latest version.

    Install it to your wp-content/plugins directory of your site. It will overwrite your Ultimate TinyMCE installation with the latest version. Answer "yes" if it asks if you want to overwrite.

    Or you can wait until this evening and Josh will probably have the download working here.

    Ron

  4. volfan
    Member
    Posted 1 year ago #

    Thanks so very much ronbme! Got it!! Appreciate you letting us know and for thinking of doing those steps to get it! :) Now I can get on with editing new site I just put up for a client and get finished this afternoon. Great help, thank you again!

  5. Captain Queeg
    Member
    Posted 1 year ago #

    Thanks Ron!

    I'll be waiting for tonight.

    Again, thanks for responding so quickly.

  6. kmkoop
    Member
    Posted 1 year ago #

    I'm just glad it's just not me. I was starting to sweat. LOL!

  7. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Well... I have updated to 4.8.1... and the issue persists.

    I'm wondering if this isn't something on the WP end.

    I have submitted a ticket for them to help me look into this... and just awaiting their response.

  8. ronbme
    Member
    Posted 1 year ago #

    You're welcome guys. I know how hard Josh works on this plugin so anything I can do to help him out, I'm willing to do.

    Besides, I also know how frustrating it is when an upgrade doesn't work and you want to get it installed and working.

    I think the fault here might be on WordPress' end.

    Everything should be straightened out soon.

    Ron

  9. lenrapp
    Member
    Posted 1 year ago #

    Yup the new update will not install.

  10. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    It should now.

    I had a little trouble getting it to install directly from the plugins page.

    But, go to the dashboard -> updates.

    Then, click the "Check again" button.

    Then, update from that page.

    Let me know if that works for you.

  11. ronbme
    Member
    Posted 1 year ago #

    Yes, that works. That's how I upgraded it from 4.8 to 4.8.1. I wanted to check out that rather just downloading and installing.

    Josh, I've also got it installed on WP 3.6 single version and it's working fine so far.

    Ron

  12. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Thanks Ron,

    I'm gonna mark this topic as resolved. If the OP feels differently, please feel free to change it's status.

    Thanks everyone!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic