WordPress.org

Ready to get started?Download WordPress

Forums

Does 2.5-RC1 support ImageMagick? (2 posts)

  1. travelfrog
    Member
    Posted 6 years ago #

    I am running version 2.3.3

    My host runs PHP4 and PHP5 on the same server. PHP4 has the GD Library, but as I run PHP5, I can only use ImageMagick.

    Does version 2.5 provide an option to use ImageMagick for those that do not have the GD Library? Or will we have to hack the image.php file again?

  2. Rongo
    Member
    Posted 6 years ago #

    I would personally LOVE to see an option for Imagemagick (allowing users to select which Image Library to use) as ImageMagick is, quite frankly, superior to GD -- offering custom command line strings, image filters, not to mention the output quality is superior.

Topic Closed

This topic has been closed to new replies.

About this Topic