WordPress.org

Ready to get started?Download WordPress

Forums

Do you use Firefox 1.5+ and you're missing Aardvark? (5 posts)

  1. vkaryl
    Member
    Posted 8 years ago #

    Download a working updated .xpi from here: http://nmi.ath.cx/~seb/aardvark.xpi - and if that server's down, try this: http://ka2er.free.fr/files/aardvark.xpi

    I'm happy again.... I was REALLY missing Aardvark!

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Thanks - Aardvark is (next to Statusbar Clock) indispensible :)

  3. yivi
    Member
    Posted 8 years ago #

    That's great.
    Would you like to detail what changes were necessary to make it work?
    A quick glimpse to aardvarkOverlay.js shows no changes at all. Would you like to elaborate?

    Great work, btw. I really relayed on Aardvark almost daily (when it used to work).

    Thanks and regards,

    I.-

  4. I don't normally resurrect old threads, but it seemed like a good place to put this.

    Aardvark now supports Firefox 2.x (including the latest maintenance release).

    Get it here: http://karmatics.com/aardvark/

  5. chrishes
    Member
    Posted 7 years ago #

    Oh man am I glad it's finally available. I've been using the CSSViewer extension and it's really not up to snuff like Aardvark.

    If you don't have it or never used it, get it. It is indispensible.

Topic Closed

This topic has been closed to new replies.

About this Topic