WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
Do not want to translate link (2 posts)

  1. wpitsecure
    Member
    Posted 1 year ago #

    Hello, I am facing a strange problem.
    I am using Artificer theme and Woo Commerce plugin to make online ecommerce

    But when it come to translate, I have an issue : When I am using ther then default language at shop page (http://commerce.itsecurenet.com/shop/) and I select a product. It seem that Transposh translate also the link making unable to view the product in details
    Example : http://commerce.itsecurenet.com/product/wireless-card/ work fo default language.

    But when it is when french, the link is : http://commerce.itsecurenet.com/produit/wireless-card/?lang=fr
    instead of being : http://commerce.itsecurenet.com/product/wireless-card/?lang=fr

    It is the same thing for others products

    Thank for any help

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Please turn off the .po/.mo integration feature of Transposh, might help

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.