WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Do not show images in widget - not working (9 posts)

  1. kathysites
    Member
    Posted 1 year ago #

    I have selected the advanced option for the Testimonials Widget to "Hide images." I want it to show in the page view, but it is still showing in the widget:

    http://ragthymegardening.com/testimonials/

    Any suggestions?
    Thank you in advance for your help!
    Kathy
    PS - I tried the search feature here so I apologize if this has been posted already.

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Are you sure you're working with the correct sidebar widget for that page?

    Did you ensure theCSS class in the widget is the same on that page?

    Checking "Hide images" is the correct way to make the widget images to not be included.

  3. kathysites
    Member
    Posted 1 year ago #

    Hi Michael,
    Thank you for your help on this.
    I am not sure what you mean by the CSS class being the same. I have not edited any CSS relating to the widget.
    Here's a screen shot of the settings for the widget in the sidebar:
    http://ragthymegardening.com/wp-content/uploads/2013/02/testimonial-widget-hide-images.jpeg

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    It's not a CSS issue.

    I'm having the trouble of not being able to reproduce the error on my dev systems.

    Doubtful this is the trouble, but are you positive you've got the latest Testimonials Widget release activated?

  5. kathysites
    Member
    Posted 1 year ago #

    I installed it yesterday, Version 2.7.16. I can give you admin access if you are interested in checking out the back end.

  6. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    You send details via http://aihr.us/contact-aihrus/.

  7. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Ah… The picture is within the testimonial content. Take it out and put into the Featured Image meta box. Then you'll control to show or hide.

  8. kathysites
    Member
    Posted 1 year ago #

    Thanks, Michael, that was it. Still bit of a newbie to WP and exactly when you use "featured image."

    I have a question how to get a "read more" link to show but I'll search through the forum first (maybe it's in your paid version?)

  9. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome.

    Read more links, caching, excerpts, and more are part of the premium version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.