WordPress.org

Ready to get started?Download WordPress

Forums

Do not save anything (2 posts)

  1. norivan
    Member
    Posted 1 year ago #

    Hello,

    After migrating my blog to a server AWS Suse 2.0 + Apache (with SSL) + PHP 5.3.8 + MySQL 5.0.8 can not save anything from the control panel and new pages or posts. I can not save new images, change options, widgets and change theme options.

    When attempting to insert a new image, with debug mode enabled, the following error appears:

    Notice: Undefined index: error in / srv / www / htdocs / wordpress / wp-admin / includes / file.php on line 285 Notice: Undefined index: size in / srv / www / htdocs / wordpress / wp-admin / includes / file.php on line 289

    When trying to change the choice of a theme, the following error appears:

    Notice: Undefined index: cyberchimps_skin_color in / srv/www/htdocs/wordpress/wp-content/themes/ifeaturepro5/cyberchimps/options/options-init.php on line 1027 Notice: Undefined index: text_colorpicker in / srv / www / htdocs / wordpress/wp-content/themes/ifeaturepro5/cyberchimps/options/options-init.php on line 1027 Notice: Undefined index: link_colorpicker in / srv/www/htdocs/wordpress/wp-content/themes/ifeaturepro5/cyberchimps/options / options-init.php on line 1027 Notice: Undefined index: link_hover_colorpicker in / srv/www/htdocs/wordpress/wp-

    + ...

    When trying to change an option in any widget no error is shown, but the changes are not saved.

    Is there any incompatibility with my WordPress environment?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:
    - switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

Topic Closed

This topic has been closed to new replies.

About this Topic