WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Do not cache dynamic widget? (1 post)

  1. redwall
    Member
    Posted 1 year ago #

    Hi,

    Thanks a lot for a great plugin.

    On my home page I am using a widget which displays the latest recent posts. It only shows 3 at a time and is set to random mode to pull in from a list of about 30. So each refresh it shows a different 3.

    When I have the cache enabled it just shows the same 3 over and over again.

    Is there a way to not cache this particular widget?

    There are 2 ways I can implement the widget on the home page

    1) I can do it in the php file and add the widget php code to my index.php

    2) In my index.php I could call / include a page which has just this widget in it.

    Is there a way to block either one of these scenarios from being cached but still caching the rest of the home page?

    Go Raibh Maith Agat

    Red

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.