WordPress.org

Ready to get started?Download WordPress

Forums

Divs messed up in IE only - Please help - urgent! (5 posts)

  1. iluvpinkerton
    Member
    Posted 3 years ago #

    Help!

    My site was looking fine a few minutes ago. I messed with the code on the homepage file to edit something and now it looks all messed up in IE.

    Can anyone help me figure out how that could be happening?

    It seemed like there was an extra div closing tag before the:
    <!-- END Featured Content Box-->

    So I removed it. Now it looks fine in FF but bad in IE.

    http://www.cord-master.com/

  2. Tara
    Member
    Posted 3 years ago #

    start by sorting out markup errors.

  3. You can forget about the flash embed errors for now, but you have some closing tags out of place:
    [Invalid]Markup Validation of cord-master.com - W3C Markup Validator. Scroll down in the validation report to see line numbers and source code.

  4. iluvpinkerton
    Member
    Posted 3 years ago #

    Could these errors be caused because I opened a div in the header and closed it in the footer?

    I've been playing around with adding closing tags before the body closing tag and I still get the same errors.

    Any ideas?

  5. iluvpinkerton
    Member
    Posted 3 years ago #

    Could these errors be caused because I opened a div in the header and closed it in the footer?

    I've been playing around with adding closing tags before the body closing tag and I still get the same errors.

    Any ideas?

  6. You have to correctly nest your divs. Just adding closing tags won't necessarily fix the problem, if the closing tags aren't in the right place and nesting order.

Topic Closed

This topic has been closed to new replies.

About this Topic