WordPress.org

Ready to get started?Download WordPress

Forums

Featured Category Widget
[resolved] Divide by Zero errors (12 posts)

  1. kreichelt
    Member
    Posted 6 months ago #

    All my outputs broke on the last update. Images still appear but all the text is replaced with Divide by Zero errors.

    http://wordpress.org/plugins/category-feature/

  2. tepelstreel
    Member
    Plugin Author

    Posted 6 months ago #

    Hi there,

    could you provide me with a url to see, what happened? I didn't encounter that in my testing environment.

    Thanks

  3. kreichelt
    Member
    Posted 6 months ago #

    I added the widget back in (had removed it) in the left main column - under another widget that doesn't look as nice, but at least does work. It's the column with Featured Posts on top.

    Go here:
    http://waylandenews.com/

  4. tepelstreel
    Member
    Plugin Author

    Posted 6 months ago #

    Thanks, I still cannot repoduce the error, but I might find out something. I will be on a trip the next couple of days but next week, there should be a solution.

    Regards

  5. kreichelt
    Member
    Posted 6 months ago #

    Thanks. Do you have enough info that I can take the widget off my site while you fix it?

  6. tepelstreel
    Member
    Plugin Author

    Posted 6 months ago #

    Yes, I have enough info for that. And you can use the old version of the plugin meanwhile to keep your site clean. :)

    http://downloads.wordpress.org/plugin/category-feature.1.6.zip

  7. kreichelt
    Member
    Posted 6 months ago #

    Thanks!!

  8. tepelstreel
    Member
    Plugin Author

    Posted 5 months ago #

    Hello there,

    I hope that with the newest update, your problem is solved.

  9. kreichelt
    Member
    Posted 5 months ago #

    It's not fixed. I went back to 1.6, so I'm still OK for now.

  10. tepelstreel
    Member
    Plugin Author

    Posted 4 months ago #

    And hello again,

    all devide by zero errors should be solved in the current version of the plugin.

  11. kreichelt
    Member
    Posted 3 months ago #

    Thanks for all your work on this. I do love this plugin.

    Unfortunately, looks like it's still not working. The new version shows only the thumbnails of any relevant images, but no text or titles.

    Here's how it looks with the plugin on:
    http://waylandenews.com/wp-content/uploads/2014/04/featured-posts-broken.png

    and with the old version I'm still using (1.6):
    http://waylandenews.com/wp-content/uploads/2014/04/featured-posts-working.png

  12. tepelstreel
    Member
    Plugin Author

    Posted 3 months ago #

    But that might be something, you can fix yourself. Might, with veeery big letters. ;)

    It happened to one of the widget plugins that I'm using myself that it lost all the settings in the widget on updating.

    So, just go to the widgets screen of WP and check. And let's all hope, you just turn the titles and text.

    Hope, it works.

Reply

You must log in to post.

About this Plugin

About this Topic